Investigating "sorry, there was an error" issue.

Incident Report for PowerSchool Products

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 08:25 PDT

Monitoring

Please note that one of our SQL servers was unresponsive. We have implemented a fix and are monitoring the situation.
Posted Mar 31, 2025 - 06:01 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 31, 2025 - 05:52 PDT

Investigating

We are currently investigating an issue experienced by multiple customers. The error message is "sorry, there was an error". Please bear with us while we work on this.
Posted Mar 31, 2025 - 05:44 PDT
This incident affected: Atrieve (HOST02, HOST03, HOST04, HOST05, HOST06, HOST07, HOST08, HOST11, HOST12, HOST13, HOST31, HOST32, HOST33, HOST34, HOST35, HOST36).