Atrieve - MB04 - Users are unable to log in
Incident Report for PowerSchool Products
Update
Our team has taken steps to address the degradation being experienced. We do expect minor disruptions as systems come back online and end-users return to full operation of the software.
We will continue to monitor the application performance
Posted Oct 22, 2024 - 09:06 PDT
Monitoring
Systems have been restored, and users may have degraded performance as things come back up, we are monitoring.
Posted Oct 22, 2024 - 07:46 PDT
Investigating
We are currently investigating reports of Users not being able to log into Atrieve.
Posted Oct 22, 2024 - 06:29 PDT
This incident affects: Atrieve (HOST04).