Atrieve - BC09 is currently non-responsive
Incident Report for PowerSchool Products
Resolved
This incident has been resolved and Atrieve is confirmed operational at this time. The application may appear slow at first as components return to normal operations. We appreciate your patience while we worked to resolve this incident.
Posted Aug 30, 2024 - 16:18 PDT
Investigating
PowerSchool is currently investigating an incident that is impacting users that are logged into the BC09 instance of Atrieve.
Posted Aug 30, 2024 - 16:04 PDT
This incident affected: Atrieve (HOST12).