We are continuing to monitor for any further issues.
Posted Dec 12, 2024 - 11:27 PST
Monitoring
Steps have been completed to improve the SharePoint document repository performance and the associated system outages have now been resolved. Performance has been restored and we are continuing to monitor.
Posted Dec 12, 2024 - 10:23 PST
Identified
An issue has been identified and this evening, our team will be taking steps to address the performance degradation being experienced with document attachments. After these actions, we will continue to monitor the application performance closely.
Posted Dec 11, 2024 - 15:21 PST
Update
We are continuing our investigation into the performance issue affecting Atrieve-hosted SharePoint customers. Our team is diligently working to resolve the incident as swiftly as possible and we appreciate your patience and understanding during this time.
Posted Dec 11, 2024 - 08:51 PST
Investigating
We continue investigating an issue that is intermittently impacting some Atrieve hosted SharePoint customers. Our team is working to address the incident as quickly as possible.