Unified Classroom: Intermittent Errors When Logging In
Incident Report for PowerSchool Products
Resolved
We worked diligently and full functionality was restored to Unified Classroom. We apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve these issues. We strive to provide the best possible experience to our customers. Please don’t hesitate to contact PowerSchool Support with any questions
Posted Sep 08, 2020 - 13:30 PDT
Monitoring
We have applied a fix and are currently monitoring the situation. We will provide updates as they become available
Posted Sep 08, 2020 - 11:39 PDT
Identified
We have identified the issue and are working to resolve the issue. The team is currently working to apply the changes. We apologize for the inconvenience this may have caused. We will continue to provide updates as they become available.
Posted Sep 08, 2020 - 11:11 PDT
Update
We are continuing to investigate this and will provide an update as soon as one is available.
Posted Sep 08, 2020 - 10:54 PDT
Investigating
We are aware that some customers using Unified Classroom may currently be experiencing an issue when attempting to login. We apologize for the inconvenience this may have caused and we are working diligently to restore full system functionality. We will provide updates as they become available.
Posted Sep 08, 2020 - 10:35 PDT
This incident affected: Unified Classroom.