SchoolMessenger Communicate Performance Issues
Incident Report for PowerSchool Products
Resolved
We have successfully resolved this issue at this time. We strive to provide the best possible experience for our customers and would like to thank you again for your patience as we worked to resolve this.
Posted May 03, 2024 - 15:08 PDT
Update
Our team has identified the cause of the issue where some automated data imports did not run successfully. We are working to correct that issue and re-run impacted imports now. As a result of this, some imports may be processing slower than usual. We will continue to provide you with regular updates as they become available. We appreciate your patience while we work to resolve this issue.
Posted May 03, 2024 - 12:32 PDT
Update
At this time, the issue where some broadcasts were not completing has been resolved. We will continue to monitor to ensure the platform remains stable.
We are continuing to investigate the issue where some automated data imports did not run successfully. We appreciate your patience while we work to correct the issues you are experiencing. Please continue to check this status page for ongoing updates
Posted May 03, 2024 - 10:25 PDT
Update
At this time, we have corrected the issue where some broadcasts were not completing. This performance has now returned to normal. We are continuing to investigate the issue where some automated data imports did not run successfully. We appreciate your patience while we work to correct the issues you are experiencing. Please continue to check this status page for ongoing updates
Posted May 03, 2024 - 07:29 PDT
Identified
At this time, we have identified the issue and are working to resolve this issue. We appreciate your patience while we work to correct the issues you are experiencing. Please continue to check this status page for ongoing updates
Posted May 03, 2024 - 06:53 PDT
Investigating
We are aware of an issue where some SchoolMessenger Communicate sites are experiencing performance issues where broadcasts are in Processing status but not sending or automated data imports are not running as scheduled. We are working to assess the situation and will continue to provide you with regular updates as they become available. We appreciate your patience while we work to resolve this issue.
Posted May 03, 2024 - 06:52 PDT
This incident affected: SchoolMessenger (SchoolMessenger Communicate).