AtrieveWeb login may be required
Incident Report for PowerSchool Products
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 08:26 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 24, 2022 - 14:15 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2022 - 14:11 PDT
Investigating
We are currently experiencing an issue where end users may be prompted to log into AtrieveWeb using their AtrieveWeb login credentials. If you have forgotten your password, contact your district's Atrieve support representative or submit a case at help.powerschool.com to have your password reset.

Once the end user logs into AtrieveWeb with their credentials, the system works as expected.
Posted May 24, 2022 - 08:52 PDT
This incident affected: Atrieve (HOST05).