Atrieve - SK06 - Some users are experiencing delays when using the application
Incident Report for PowerSchool Products
Resolved
This incident has been resolved. We will continue to monitor the application.
Posted Sep 23, 2024 - 15:56 PDT
Monitoring
At this time, we are seeing a return to normal performance levels and we will continue to monitor Atrieve for performance degradation.
Posted Sep 23, 2024 - 11:09 PDT
Update
We are taking action that will cause a temporary disruption to the application in an effort to resolve the current application degradation.
Posted Sep 23, 2024 - 09:53 PDT
Identified
We are currently working to resolve an issue causing degradation while using Atrieve.
Posted Sep 23, 2024 - 08:59 PDT
This incident affected: Atrieve (HOST06).