This incident has been resolved. The Assignment Submission window does now appear in normal size. If you have any questions, please reach out to our Support team. Thank you for your patience.
Posted Dec 20, 2022 - 15:14 PST
Identified
The team has identified the issue and is working on a fix. In the meantime, users can take the following steps to display assignment submission in full view:
1. Open the assignment submission 2. Click on icon "Full Screen" 3. In full screen mode, click on icon "Fit to Height"
We will continue to provide updates and apologize for the inconvenience.
Posted Dec 20, 2022 - 07:27 PST
Investigating
The grading feature is currently experiencing an issue that may affect users. The assignment Submission window is appearing much smaller than normal
We are investigating and will provide further updates as we have more information. We apologize for the inconvenience.
Posted Dec 20, 2022 - 07:09 PST
This incident affected: Schoology Learning (Schoology).