SFTP Update Issue
Incident Report for PowerSchool Products
Resolved
This incident has been resolved.
Posted Feb 06, 2025 - 11:46 PST
Monitoring
Our engineering team has identified the source of the SFTP update issue and implemented a fix. We will continue to monitor the results.
Posted Jan 29, 2025 - 12:24 PST
Identified
Some Performance Matters customers have reported SFTP updates not functioning this morning. Our engineering team is aware and working to resolve this as soon as possible. We appreciate your patience as we expedite resolution and will keep you informed of progress
Posted Jan 29, 2025 - 07:23 PST
This incident affected: Performance Matters.