Attendance Intervention Suite/Communication Performance Degradation
Incident Report for PowerSchool Products
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 14:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2024 - 14:00 PDT
Investigating
PowerSchool is currently investigating the performance degradation for the Attendance Intervention Suite/Communication Product.

It is not necessary to submit a support case for this issue.

We will provide additional updates here, as they become available.

Thank you for your patience as we work to resolve this issue as quickly as possible.
Posted Sep 30, 2024 - 11:34 PDT
This incident affected: Attendance Intervention Suite.