Schoology Learning - Invalid adapter credentials error

Incident Report for PowerSchool Products

Resolved

Our team has resolved this issue. Please reach out to support with any questions.
Posted Dec 04, 2023 - 12:23 PST

Monitoring

Our team has implemented a fix and is continuing to monitor the results. Thank you for your patience.
Posted Dec 04, 2023 - 10:38 PST

Investigating

Some users may encounter "your adapter credentials are invalid" when navigating to the PowerSchool System admin app in Schoology. We are investigating and will provide further updates as we have more information. Thank you for your patience.
Posted Dec 04, 2023 - 09:40 PST
This incident affected: Schoology Learning (Schoology).