Performance Matters - Degradation of Service
Incident Report for PowerSchool Products
Resolved
This incident has been resolved and stability will continue to be closely monitored.
Posted Oct 08, 2021 - 13:40 PDT
Update
The hot fix for Performance Matters has completed successfully. At this time the site is fully operational and if users were logged out, they may just need to log back in to the site.
Posted Oct 07, 2021 - 12:22 PDT
Update
We have identified the issue causing latency and log in problems for Performance Matters and will be issuing a hot fix release at 2:30 PM EST today (10/7/2021). This will cause all users to be logged out and this is expected. Users will be required to log back in to access the site again. This will not affect students in testing and they will not be required to log back in.
Posted Oct 07, 2021 - 11:18 PDT
Monitoring
We have identified an issue with some of the queries on the site causing some issues with site latency and access. As of right now, the site is currently accessible and we are working on a hot fix to permanently resolve the issue.
Posted Oct 07, 2021 - 09:36 PDT
Investigating
The Performance Matters site is currently inaccessible. We are working to resolve the issue as quickly as possible.
Posted Oct 07, 2021 - 06:52 PDT
Monitoring
Performance Matters site is currently functioning as expected. We will continue to monitor for any unexpected behavior throughout the day and will update this page with any further findings or issues.
Posted Oct 07, 2021 - 05:28 PDT
Update
We are currently heavily monitoring the site for continued issues and will continue through the day on Thursday 10/6/2021. We apologize for any inconvenience caused and greatly appreciate your patience as we continue to work through this issue.
Posted Oct 06, 2021 - 18:19 PDT
Update
We are still investigating the cause of the issue with the performance of the Performance Matters site. Please keep referring to this page for all continued updates.
Posted Oct 06, 2021 - 12:57 PDT
Update
We are continuing to investigate the issue causing error messages and time outs when attempting to access Performance Matters. While students taking tests have been mostly unaffected, there may be slight disruptions for students actively taking a test. They may have an issue navigating from one question to the next. This should be a rather minor disruption for students and should return to normal within 10 minutes of them first seeing the error.
Posted Oct 06, 2021 - 08:54 PDT
Investigating
We are aware of an issue with Performance Matters and the ability to log in to the site. We are currently investigating the issue and will update again as soon as we have a resolution.
Posted Oct 06, 2021 - 06:16 PDT
This incident affected: Performance Matters.