Atrieve - ON13 - network outage
Incident Report for PowerSchool Products
Resolved
A networking related issue in the Greater Toronto Area has been resolved and Atrieve is confirmed to be fully accessible at this time. Our team will continue to monitor throughout the day.
Posted Oct 15, 2024 - 09:54 PDT
Update
Our service provider is investigating a network outage in the Greater Toronto Area. At this time, PowerSchool does not have a timeline to resolution but will continue to provide updates as we receive them.
Posted Oct 15, 2024 - 09:14 PDT
Investigating
We are currently investigating a network service disruption and are escalating to our service provider. At this time, Atrieve is not available for our customers on ON13.
Posted Oct 15, 2024 - 08:56 PDT
This incident affected: Atrieve (HOST13).