Schoology Learning - Assessment scoring delays
Incident Report for PowerSchool Products
Resolved
Thank you for your patience. Our team has been monitoring and we are seeing that assessment scores are processing as expected. Please reach out to support with any questions.
Posted Apr 30, 2024 - 08:59 PDT
Monitoring
A fix has been implemented and scores are beginning to process as expected. We are continuing to monitor and will provide updates. Thank you for your patience.
Posted Apr 30, 2024 - 08:07 PDT
Investigating
Some users may experience delays in assessment scores processing. Our team is investigating the issue and we will continue to provide updates. Thank you for your patience.
Posted Apr 30, 2024 - 07:10 PDT
This incident affected: Schoology (Schoology).