The issue reported for Schoology & Professional Learning Integration has been resolved and this incident has been closed.
Posted Aug 12, 2025 - 10:43 PDT
Monitoring
We have deployed a fix that has resolved the Integration issue within Professional Learning & Schoology. We will continue to monitor the application availability to ensure consistent performance and critical functionality remains intact as expected.
Posted Aug 11, 2025 - 13:35 PDT
Identified
Our teams have identified a resolution for the issue affecting Schoology and Professional Learning integrations and are actively working to implement the fix as quickly as possible.
Posted Aug 06, 2025 - 05:59 PDT
Investigating
We are investigating the reports where Integration issue between Professional Learning & Schoology. If your district has a PD Day upcoming this week and users are facing issues, please do raise a case with support to rectify the issue. And also, We are working diligently to mitigate the issue permanently.
Posted Aug 04, 2025 - 08:51 PDT
This incident affected: Schoology Learning (Schoology) and Unified Talent (Professional Learning).