Performance Matters site inaccessible
Incident Report for PowerSchool Products
Resolved
This incident has been resolved.
Posted Oct 09, 2021 - 08:28 PDT
Monitoring
Most users should have regained access but any remaining login issues should resolve over the next several hours. If users still experience a login page that is not expected on 10-10-21, please alert our support team.
Posted Oct 09, 2021 - 08:25 PDT
Identified
The source of the issue has been identified. The process has been initiated to address it and users will begin to have access to the login page or SSO access over the next several hours. We expect this to be fully resolved within the next 24 hours but most users will have access much sooner. The issue today is not related to site issues experienced earlier this week.
Posted Oct 09, 2021 - 07:58 PDT
Investigating
We are investigating an issue causing the login page to redirect incorrectly. Our engineering teams are investigating. We will update here when this is resolved.
Posted Oct 09, 2021 - 07:06 PDT
This incident affected: Performance Matters.