Atrieve - SK32 - Application may be unavailable to endusers

Incident Report for PowerSchool Products

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 06:20 PST

Monitoring

This incident has been resolved, and users will be able to access Atrieve. We will continue to monitor. We appreciate your patience while we worked to resolve this incident.
Posted Feb 05, 2025 - 07:10 PST

Investigating

We are investigating an issue impacting Atrieve for users on the SK32 Server. At this time, users may experience the inability to login. Our team is working to resolve this
Posted Feb 05, 2025 - 07:02 PST
This incident affected: Atrieve (HOST32).