Atrieve Automated Dispatch is currently experiencing a service disruption
Incident Report for PowerSchool Products
Resolved
This incident has been resolved by the upstream service provider and communications are working as expected.
Posted Sep 23, 2022 - 15:41 PDT
Update
ADS phone service is fully operational. Our team will continue to monitor and work with our service provider if there is further interruption to the service.
Posted Sep 22, 2022 - 18:54 PDT
Monitoring
ADS phone service appears to be operating as expected at this time. We will continue to monitor the situation while we wait for our vendor to provide an update on the status.
Posted Sep 22, 2022 - 15:37 PDT
Investigating
We are currently experiencing a service disruption at our upstream service provider. This is impacting ADS' ability to send and receive calls at this time. We have a ticket open and are awaiting an estimated time to resolution. At this time ADS, can not send or receive calls.
Posted Sep 22, 2022 - 15:22 PDT
This incident affected: Atrieve (ADS03, ADS04, ADS05, ADS06, ADS07, ADS08).