Performance Matters Student Intraday Builds not processing student testing results
Incident Report for PowerSchool Products
Resolved
Our engineering team has been able to resolve the issue with Intraday builds and student testing results are now populating in Student Item Analysis. Student results from scanned tests are also populating in Student Item Analysis. We apologize for the delay in student results populating today.
Posted Sep 30, 2022 - 12:42 PDT
Investigating
We are currently investigating an issue found with student online testing not moving students to Finished and Scanned results not populating in results. The engineering team is investigating the Intraday builds at this time. We will update as the issue is identified or resolved.
Posted Sep 30, 2022 - 09:54 PDT
This incident affected: Performance Matters.