Schoology Learning - Delays in assessment scores processing

Incident Report for PowerSchool Products

Resolved

Thank you for your patience. Our team has been monitoring the job queue and is seeing assessments are processing within expected time. We will continue to monitor. Please reach out to support if you have any questions.
Posted Sep 27, 2023 - 16:04 PDT

Identified

Users may experience delays in assessment scores processing. Our team has identified the issue and we will continue to provide updates. Thank you for your patience.
Posted Sep 27, 2023 - 08:25 PDT
This incident affected: Schoology Learning (Schoology).