Atrieve - Hosted SharePoint - Application Errors
Incident Report for PowerSchool Products
Resolved
This incident has been resolved.
Posted Jan 28, 2025 - 14:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 11:28 PST
Investigating
Our teams are actively investigating reports of Hosted SharePoint errors when accessing and using attached documents.
Posted Jan 28, 2025 - 10:53 PST
This incident affected: Atrieve (HOST02, HOST03, HOST04, HOST05, HOST06, HOST07, HOST08, HOST11, HOST12, HOST13, HOST31, HOST32, HOST33, HOST34, HOST35, HOST36).