PS Learning: Intemittent 503 Errors
Incident Report for PowerSchool Products
Resolved
We worked diligently and full functionality was restored to PS Learning. We apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve these issues. We strive to provide the best possible experience to our customers. Please don’t hesitate to contact PowerSchool Support with any questions
Posted Oct 21, 2020 - 13:21 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 21, 2020 - 10:23 PDT
Monitoring
We have applied a fix and are currently monitoring the situation. We will provide updates as they become available.
Posted Oct 21, 2020 - 09:52 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2020 - 09:09 PDT
Identified
We have identified the issue and are working to resolve the issue. The team is currently working to address the issue. We apologize for the inconvenience this may have caused. We will continue to provide updates as they become available.
Posted Oct 21, 2020 - 09:08 PDT
This incident affected: PowerSchool Learning.