Unified Classroom: 504 Gateway Timeout
Incident Report for PowerSchool Products
Resolved
We worked diligently and full functionality was restored to Unified Classroom. We apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve these issues. We strive to provide the best possible experience to our customers. Please don’t hesitate to contact PowerSchool Support with any questions.
Posted Oct 21, 2020 - 13:20 PDT
Monitoring
We have applied a fix and are currently monitoring the situation. We will provide updates as they become available.
Posted Oct 21, 2020 - 09:24 PDT
Update
We have identified the issue and are working to resolve the issue. We apologize for the inconvenience this may have caused. More updates will be provided as soon as they become available.
Posted Oct 21, 2020 - 09:05 PDT
Identified
We have identified the issue and are working to resolve the issue. The team is currently working to address the issue. We apologize for the inconvenience this may have caused. We will continue to provide updates as they become available.
Posted Oct 21, 2020 - 08:23 PDT
Investigating
We are aware that some customers using Unified Classroom may currently be experiencing a 504 Gateway Error when trying to access Unified Classroom. We apologize for the inconvenience this may have caused and we are working diligently to restore full system functionality. We will provide updates as they become available.
Posted Oct 21, 2020 - 07:47 PDT
This incident affected: Unified Classroom.