Performance Matters – Legacy sFTP – Service Interruption
Incident Report for PowerSchool Products
Resolved
We have successfully resolved this issue at this time. We strive to provide the best possible experience for our customers and would like to thank you again for your patience as we worked to resolve this
Posted Aug 13, 2020 - 11:32 PDT
Investigating
At this time, we are continuing to work to resolve this issue. We appreciate your patience while we work to correct the issues you are experiencing. Please continue to check this status page for ongoing updates.

We have been able to establish a workaround which involves updating your connection to our current sFTP Server. More information on how to make that change can be found in the “PM sFTP Migration Directions” attachment on the following article in the PowerSchool Community: https://help.powerschool.com/t5/Performance-Matters-Knowledge/Q-amp-A-Why-is-our-scheduling-data-showing-last-year-s-instead/ta-p/96183.
Posted Aug 13, 2020 - 08:38 PDT
This incident affected: Performance Matters.