Atrieve - Users unable to login

Incident Report for PowerSchool Products

Resolved

This incident has been resolved and we will continue to monitor the application.
Posted Sep 23, 2024 - 15:58 PDT

Monitoring

At this time, we are seeing a return to normal performance levels and we will continue to monitor Atrieve for performance degradation.
Posted Sep 23, 2024 - 11:38 PDT

Update

Users may be able to login however are experiencing performance degradation. We continue to investigate this issue.
Posted Sep 23, 2024 - 08:52 PDT

Investigating

We are currently investigating the issue that is preventing users from logging in and slow performance if they are able to login.
Posted Sep 23, 2024 - 08:22 PDT
This incident affected: Atrieve (HOST06).