Atrieve - AB02 - Application currently unavailable
Incident Report for PowerSchool Products
Resolved
The incident has been resolved and all systems have returned to normal operations. The PowerSchool Team will continue to monitor.
Posted Jan 30, 2025 - 15:45 PST
Investigating
We are investigating an issue impacting access to Atrieve for customers on the AB02 set of servers. Our team is working to address this.
Posted Jan 30, 2025 - 15:26 PST
This incident affected: Atrieve (HOST02).