Atrieve - Multiple Users are unable to access the application.

Incident Report for PowerSchool Products

Resolved

The issue reported for Multiple Users are unable to access the Atrieve applications has been resolved and this incident has been closed.
Posted Jun 03, 2025 - 05:43 PDT

Update

We have deployed a fix to production that has resolved the issue of Multiple Users are unable to access the Atrieve applications. we will continue to monitor the application availability to ensure consistent performance and critical functionality remains intact as expected.
Posted Jun 03, 2025 - 05:16 PDT

Investigating

We are investigating the reports of Multiple Users are unable to access the Atrieve applications web. We are working diligently to mitigate the issue being reported and will continue to provide regular updates as we progress towards a resolution.
Posted Jun 03, 2025 - 04:56 PDT
This incident affected: Atrieve (HOST02, HOST03, HOST04, HOST05, HOST06, HOST07, HOST08, HOST11, HOST12, HOST31, HOST32, HOST33, HOST35, HOST36).