CivicLive Sites Unavailable
Incident Report for PowerSchool Products
Resolved
We have successfully resolved this issue at this time. We strive to provide the best possible experience for our customers and would like to thank you again for your patience as we worked to resolve this.
Posted Apr 26, 2024 - 09:24 PDT
Monitoring
At this time, we have resolved this issue. While we continue to monitor this issue, if you continue to experience any issues, please reach out to PowerSchool Support via phone, web or chat through our PowerSchool Community.
Posted Apr 26, 2024 - 07:47 PDT
Investigating
We are aware of an issue where some SchoolMessenger CivicLive websites are unable to be accessed. We are working to assess the situation and will continue to provide you with regular updates as they become available. We appreciate your patience while we work to resolve this issue.
Posted Apr 26, 2024 - 07:17 PDT
This incident affected: SchoolMessenger (SchoolMessenger Presence).