Task performance issue with Hosting East for eSchoolPLUS

Incident Report for PowerSchool Products

Resolved

Issue has been resolved. Tasks are running properly.
Posted Jul 26, 2021 - 07:39 PDT

Investigating

Reports of tasks not running or erroring on the East servers.
Posted Jul 26, 2021 - 06:26 PDT
This incident affected: PowerSchool eSchoolPlus SIS.