Atrieve - Endusers are experiencing degradation when using AtrieveWeb
Incident Report for PowerSchool Products
Resolved
This incident has been resolved. Our teams will continue to monitor closely.
Posted Oct 16, 2024 - 14:23 PDT
Monitoring
PowerSchool has identified and resolved the incident creating degradation in AtrieveWeb. We continue to monitor as the application returns to normal levels.

If end-users continue to experience degradation, we recommend that those users log out of AtrieveWeb and then log back in, to reset their session.
Posted Oct 16, 2024 - 09:25 PDT
Investigating
We have received reports and have verified that users of AtrieveWeb are experiencing degradation and delays when working in the application. Our teams are currently investigating this incident.
Posted Oct 16, 2024 - 08:51 PDT
This incident affected: Atrieve (HOST02, HOST03, HOST04, HOST05, HOST07, HOST08, HOST11, HOST12, HOST31, HOST32, HOST33, HOST34, HOST35, HOST36).